Задать вопрос
13 марта, 13:14

Объявите переменную А и присвойте значение 155

+4
Ответы (1)
  1. 13 марта, 16:19
    0
    1 пример.

    Program zadacha; здесь путем ввода в программе будь-то

    вручную через строку команды read (a) ;

    Var a:Integer;

    Begin

    a:=155;

    End.

    2 пример. А здесь объявить константой.

    Program zadacha2;

    Const a=155;

    Begin

    Write (a) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Объявите переменную А и присвойте значение 155 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1 какие значения примут переменные х и у после выполнения последовательности команд? х=3 у=3 х=у у=х+2. 2. Объявите переменные Х, У и Z. Присвойте переменной Х значение 10, переменной У значение 15. Присвойте переменной Z сумму Х и У.
Ответы (1)
Объявите вещественную переменную и присвойте ей значение: двенадцать целых, триста сорок пять тысячных
Ответы (1)
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)
Написать программу на паскале Если данное число х меньше нуля, то Z присвоить значение большего из 2 чисел х и у, иначе Z присвойте значение полсуммы этих чисел.
Ответы (1)
Даны три числа a, b, c. Значение большего из них присвойте значение d На паскале
Ответы (1)