Задать вопрос
7 июля, 04:21

Формат входного и выходного файла

На первой строке входного файла находятся два целых числа a и b (-109 ≤ a, b ≤ 109

).

Вашей программе требуется вывести единственное число - сумму заданных чисел a + b.

+1
Ответы (1)
  1. 7 июля, 06:34
    0
    Вроде так

    Uses crt;

    var t:text;

    a, a1:integer;

    begin

    assign (t,'tohki. txt') ;

    reset (t) ;

    read (t, a, a1) ;

    writeln ('Сумма чисел = ', a+a1) ;

    close (t) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Формат входного и выходного файла На первой строке входного файла находятся два целых числа a и b (-109 ≤ a, b ≤ 109 ). Вашей программе ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача W. Сумма двух чисел Имя входного файла: sum. in Имя выходного файла: sum. out Ограничение по времени: 2 секунды Ограничение по памяти: 256 мегабайт Формат входного и выходного файла На первой строке входного файла находятся два целых числа a
Ответы (1)
Имя входного файла:E. in имя выходного файла E. out Дается ... Имя входного файла:E. in имя выходного файла E. out Дается последовательность из N чисел. найдите максимальное произ. среди всех пар этих чисел.
Ответы (1)
Дан массив a из n целых чисел. Требуется вывести только неотрицательные числа. Формат входных данных На первой строке входного файла записано натуральное число n (n≤100) - число элементов в массиве.
Ответы (1)
Дан массив a из n целых чисел. Требуется вывести только элементы с четными значениями. Формат входных данных На первой строке входного файла записано натуральное число n (n≤100) - число элементов в массиве.
Ответы (1)
Задача D Три числа Дан массив из N целых чисел а1, а2, ..., an. Вам нужно проверить, есть ли в этом массиве три числа сумма которых равна нулю. Формат входных данных В первой строке входного файла содержится одно целое число N (1 ≤ N ≤ 2000).
Ответы (1)