Задать вопрос
30 апреля, 15:20

Определите, есть ли в массиве числа от 3 до 7. Укажите их номер.

+5
Ответы (1)
  1. 30 апреля, 18:12
    0
    Uses crt;

    const n = 5;

    var a:array[1 ... n] of integer;

    i:integer;

    begin

    for i:=1 to n do

    readln (a[i]) ;

    isize:=0;

    for i:=1 to n do

    if ((a[i]>2) and (a[i]<8)) then

    writeln (i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определите, есть ли в массиве числа от 3 до 7. Укажите их номер. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
2. В массиве Z[1 ... N] определить сумму нечетных чисел от последнего нулевого значения до Z[N] и среднее арифметическое четных чисел, находящихся в массиве до последнего нуля. Если нулей в массиве нет, то рассортировать все числа по убыванию.
Ответы (1)
Массив a[1 ... 10] заполните случайными целыми числами в диапазоне от 1 до 10. Определите, есть ли в массиве элемент, равный 5. Ответ выведите в виде слов "Да" или "Нет".
Ответы (1)
Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве.
Ответы (1)
1) В числовом одномерном массиве все элементы массива, кратные 3, возвести в куб. В новом массиве найти сумму всех членов массива.
Ответы (1)
Дано: массивы А (8), В (11). Определить в каком массиве отрицательное число встречается раньше. Номер первого отрицательного элемента в массиве находить в подпрограмме.
Ответы (1)