Задать вопрос
21 сентября, 14:11

Решите задачу в паскале

1) Дано 10 натуральных чисел, посчитайте сколько среди их чётных

2) Дано 2 числа, определить сколько в каждом из них цифр 5.

+4
Ответы (1)
  1. 21 сентября, 16:25
    0
    Program azazaza;

    var a, n, i:integer;

    begin

    for i:=1 to 10 do begin

    read (a) ;

    if a mod 2 = 0 then

    n:=n+1;

    end;

    writeln ('чётных=', n) ;

    end.

    Это только 1-е задание
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Решите задачу в паскале 1) Дано 10 натуральных чисел, посчитайте сколько среди их чётных 2) Дано 2 числа, определить сколько в каждом из ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите на паскале (АВС). Задание: Среди всех четырехзначных натуральных чисел вывести на экран "особо счастливые", у которых сумма цифр в четных разрядах равна сумме цифр в нечетных.
Ответы (1)
Помогите решить задачи в паскале. 1) найти сумму положительных элементов массива. 2) найти сумму четных элементов массива. 3) найти сумму всех четных элементов массива, стоящих на четных местах.
Ответы (1)
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)
Дано некоторое целое число. Написать программу, которая определяет, каких цифр в нем больше четных или нечетных. Кроме того, сформировать из данного числа два новых числа. Первое должно состоять из нечетных цифр исходного числа, а второе из четных.
Ответы (1)
Решить задачи • Найдите сумму цифр числа; • Найдите первую цифру числа; • Поменяйте порядок цифр числа на обратный; • Найдите количество четных цифр числа; • Найдите наибольшую цифру числа; • Найдите сумму цифр числа, больших 5.
Ответы (1)