Задать вопрос
14 сентября, 05:06

Написать линейную программу в паскале для нахождения частного чисел а и в с остатком

+1
Ответы (1)
  1. 14 сентября, 07:39
    0
    Var

    a, b: integer;

    begin

    Write ('Введите через пробел делимое и делитель: ') ;

    Readln (a, b) ;

    Writeln (a, '/', b, '=', a div b, ', остаток ', a mod b)

    end.

    Тестовое решение:

    Введите через пробел делимое и делитель: 1564 137

    1564/137=11, остаток 57
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать линейную программу в паскале для нахождения частного чисел а и в с остатком ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Даны два числа, если 1>2, то составить программу для нахождения среднего арефметического. Если 2>1, то для нахождения среднего геометрического. Можно в паскале
Ответы (1)
Можете составить программу в паскале для нахождения суммы, разности, частного и произведения 2 чисел.
Ответы (1)