Задать вопрос
8 августа, 23:51

Дан фрагмент программы. Сколько раз за время выполнения этого фрагмента будет выведено отрицательное число? В ответе укажите только число.

s:=1

нц для i от 1 до 5

нц для j от 1 до 5

s:=s+j-i

вывод s

кц

s:=s-i

кц

+1
Ответы (1)
  1. 9 августа, 03:13
    0
    1 2 4 7 11 9 9 10 12 15 11 10 10 11 13 7 5 4 4 5 - 3 - 6 - 8 - 9 - 9

    Ответ: 5 раз
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан фрагмент программы. Сколько раз за время выполнения этого фрагмента будет выведено отрицательное число? В ответе укажите только число. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
1) дан фрагмент программы: For i: = 1 to 10 do begin Writeln ('Hello, world!') End Что выполняет данный фрагмент? 2) дан фрагмент программы: For i: = 1 to 15 do begin Writeln (i) End Что выполняет данный фрагмент?
Ответы (1)
В результате выполнения фрагмента программы while0 do begin write (2 * (n mod 10) + 1) ; n:=n div 10 end на экране выведено число 13717. Укажите все числа, которые могли находиться в переменной n до выполнения этого цикла.
Ответы (1)
Дан фрагмент программы. После выполнения фрагмента программы определите значение S. В ответ запишите только число. X:=256 Y:=47 Y:=X-3*Y то S : = (X^2-y/5) * 3 иначе S : = (Y^3-X/2) * 4
Ответы (1)