Задать вопрос
31 октября, 09:21

Каждый день ученик получал одну пятерку, три двойки и на 4 тройки больше чем всех оценок. Вопрос: сколько у ученика будет троек через год, два месяца, неделю и 3 дня. Простите за не очень качественную формулировку.

+5
Ответы (1)
  1. 31 октября, 12:07
    0
    Var

    five, two, three, time, all: integer;

    begin

    writeln ('Введите количество пятерок и двоек') ;

    readln (five, two) ;

    three:=4 * (five+two) ;

    writeln ('Каждый день ученик получает ', three,' троек') ;

    all:=436 * three;

    writeln ('За год, два месяца, одну неделю и 3 дня ученик получит ', all,' троек') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Каждый день ученик получал одну пятерку, три двойки и на 4 тройки больше чем всех оценок. Вопрос: сколько у ученика будет троек через год, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вася за 1 четверть получил по информатике 20 оценок. Чтобы вычислить какую оценку он получит необходимо найти среднее арифметическое этих оценок. Напишите программу для нахождения среднего арифметического оценок.
Ответы (1)
Ученик получил за четверть 160 оценок. Известно, что он не получил ни одной двойки. Сообщение о том, что он получил пятёрку несёт в себе 2 бит информации.
Ответы (1)
За четверть ученик получил 160 оценок. Сообщение о том, что он получил пятерку, несет 4 бита информации. Сколько четверок ученик получил
Ответы (1)
За четверть ученик получил 120 оценок. Сообщение о том, что он получил пятерку, несет 2 бита информации. Сколько пятерок ученик получил за четверть?
Ответы (1)
Сколько троек чисел x, y, z от 1 до 100 удовлетворяют условию "x + y + z делится на 17"? Будем считать тройки, получаемые перестановкой чисел, различными. Например, (1, 2, 3) и (2, 1, 3) - это разные тройки
Ответы (1)