Задать вопрос
27 января, 20:58

Написать программу площадь равнобедренной трапеции на паскале

+1
Ответы (1)
  1. 27 января, 23:28
    +1
    Var

    a, b, h, s:real;

    begin

    readln (a, b) ; / / нижнее, верхнее основание

    readln (h) ; / / высота

    s: = ((a+b) / 2) * h;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу площадь равнобедренной трапеции на паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
В переменных A и B записаны длины двух оснований равнобедренной трапеции, а в переменной С - длина боковой стороны. Требуется в переменную S записать площадь этой равнобедренной трапеции.
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)