Задать вопрос
12 февраля, 15:43

Помогите решить задачу на языке программирования Pascal abc. Дано два числа x и y. Найти произведение этих чисел, если выполняется условие x
+2

Ответы (1)
  1. 12 февраля, 19:29
    0
    Var

    x, y: real;

    begin

    x : = 4.3; y : = 2.6;

    if x < y then Writeln (x * y)

    else Writeln (sqr (x - y))

    end.

    Тестовое решение:

    2.89
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу на языке программирования Pascal abc. Дано два числа x и y. Найти произведение этих чисел, если выполняется условие x ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Отметьте истинные утверждения о языках программирования: 1). Языки программирования бывают универсальными и специализированными. 2). Язык программирования Python - универсальный язык программирования. 3).
Ответы (1)
Задание: 1) Перечислить виды циклов. 2) Конструкция цикла с параметром на языке программирования Pascal. 3) Известно ли число повторений в цикле с параметром? 4) Если известно, то указать формулу, по которой можно определить число повторений.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)