Задать вопрос
27 января, 09:02

Вычислить в паскале a = (b+c) * d-k

+3
Ответы (2)
  1. 27 января, 09:27
    0
    Var b, c, d, k, s:integer; begin

    Writeln ('b:') ;

    readln (b) ;

    Writeln ('c:') ;

    readln (c) ;

    Writeln ('d:') ;

    readln (d) ;

    Writeln ('k:') ;

    readln (k) ;

    s:=b+c*d-k;

    Writeln (s) ;

    end.
  2. 27 января, 12:16
    0
    Program asd;

    var a, b, c, d, k:integer;

    begin

    Write ('Write B: ') ; Readln (B) ;

    Write ('Write C: ') ; Readln (C) ;

    Write ('Write D: ') ; Readln (D) ;

    Write ('Write k: ') ; Readln (k) ;

    a: = (b+c) * d-k;

    Writeln ('Resul: ', a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить в паскале a = (b+c) * d-k ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как выполнить данную операцию на паскале? вычислить (1 + (1 / (1^2))) * (1 + (1 / (2^2))) * (1 + (1 / (3^2))) ... * (1 + (1 / (n^2))) если кому легче то вот как оно же выглядит на паскале (1 + (1 / (1*1))) * (1 + (1 / (2*2))) * (1 + (1 / (3*3))) ...
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
1. Предсказать, что напечает программа на Паскале (c объяснением). var x : word; A : array[0 ... 1] of byte absolute x; begin x : = 709; writeln (A[0], ' ', A[1]) ; readln; end; 2. Предсказать, что напечает программа на Паскале (c объяснением).
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
1) как можно описать в паскале массив в котором будут хранится значения численности населения Москвы к концу каждого года 20 века. 2) Вы приобрели котенка. Каждый вечер вы определяете его вес с помощью весов.
Ответы (1)