Задать вопрос
5 июля, 06:39

в паскале: По номеру дня недели вывести на печать рабочий это день или выходной, считая выходными субботу и воскресение

+4
Ответы (1)
  1. 5 июля, 09:59
    0
    Uses crt;

    var i, j:integer;

    begin

    readln (i) ;

    case i of

    1,2,3,4,5 : writeln ('Рабочий') ;

    6,7: writeln ('Выходной') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «в паскале: По номеру дня недели вывести на печать рабочий это день или выходной, считая выходными субботу и воскресение ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Информатика. 5 Класс. С использованием Оператора выбора. С клавиатуры вводится число - номер дня недели. По номеру дня недели определить и вывести количество уроков в этот день.
Ответы (1)
Реализуйте решение задачи, программируя на Паскале. По номеру месяца вывести на печать количество дней в нем. (Январь - 1 месяц, декабрь-12 месяц.)
Ответы (1)
написать программу: по заданному порядковому номеру дня недели напечатать его название и указать рабочий это день или не рабочий
Ответы (2)
Программа 12. Написать программу, которая бы по номеру дня недели (целому числу от 1 до 7) выдавала бы количество уроков в вашей группе (или сообщение "выходной"). Программа 13. Пользователь вводит действительное число. Требуется определить: 1.
Ответы (1)