Задать вопрос
28 июня, 13:51

На паскале:

Рассчитать сумму ряда с общим членом An=1 / (n+3) c точность до 0,03

+4
Ответы (1)
  1. 28 июня, 14:18
    0
    Принцип такой, формулу свою вставь

    uses crt;

    var x, e, s, t:real;

    k:integer;

    begin

    clrscr; e:=0.000001;

    write ('x=') ;

    readln (x) ;

    s:=0; t:=1; k:=0;

    while abs (t) >e do

    begin

    k:=k+1;

    t:=-t*x*x / (2*k * (2*k-1)) ;

    s:=s+t;

    end;

    write ('S=', s:0:6) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «На паскале: Рассчитать сумму ряда с общим членом An=1 / (n+3) c точность до 0,03 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу на паскале для определения числа членов ряда, вошедших в сумму. Исходные данные 0.62, точность вычисления 10^-4.
Ответы (1)
Написать программу округление числа с любой точность (где точность и число вводятся с клавиатуры)
Ответы (1)
Написать прогу на паскале! Дан числовой ряд и некоторое малое число e (например, e=0,00001). Найти сумму тех членов ряда, модуль которых больше или равен заданному e. Общий член ряда имеет вид: An=n! / (2n) !
Ответы (1)
Задача номер 1 напечатать сумму элементов кратных одновременно двум или трем числового ряда 3, 6, 9, 2, 12, 2, 24 и задача 2 составить программу вычисления числового ряда для известного числа ряда N. Y = (1-2/5) + (2+4/10) + (3-8/15) + (4+16/20) + ..
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)