Задать вопрос
11 декабря, 14:01

Напишите программу вычисления суммы факториалов всех нечетных чисел от 1 до 9 (Паскаль)

+3
Ответы (1)
  1. 11 декабря, 15:45
    0
    Var n, i: integer;

    function fact (n: integer) : integer;

    begin

    if n = 1

    then

    fact : = 1

    else

    fact : = fact (n - 1) * n;

    end;

    begin

    for i : = 1 to 9 do

    if i mod 2 = 1

    then

    writeln (fact (i)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу вычисления суммы факториалов всех нечетных чисел от 1 до 9 (Паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы