Задать вопрос
2 сентября, 18:31

Составить программу для вычисления числа 264 - 1, в результате сохранить все цифры.

+2
Ответы (1)
  1. 2 сентября, 19:46
    0
    Var

    a, b, c, i: byte;

    s: uint64;

    begin

    a:=2;

    b:=64;

    c:=1;

    s:=1;

    i:=1;

    while i < = b do begin

    s:=s*a;

    i:=i+1;

    end;

    s:=s-c;

    writeln (s) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для вычисления числа 264 - 1, в результате сохранить все цифры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Когда используется команда меню Файл - Сохранить Выберите один из 3 вариантов ответа: 1) Когда мы хотим сохранить файл и при этом оставить исходный вариант файла 2) Когда мы хотим сохранить файл и при этом он перезапишет исходный вариант файла 3)
Ответы (1)