Задать вопрос
19 ноября, 11:40

Составить программу определения, заданное число а делится на 2,3 или 5. Определить на которое делится

+4
Ответы (1)
  1. 19 ноября, 13:08
    0
    Program pr;

    Var

    a:integer;

    begin

    writeln ('Введите число') ;

    readln (a) ;

    if a mod 2=0 then writeln ('Делится на 2') ;

    if a mod 3=0 then writeln ('Делится на 3') ;

    if a mod 5=0 then writeln ('Делится на 5') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу определения, заданное число а делится на 2,3 или 5. Определить на которое делится ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве.
Ответы (1)
Написать программу в Паскале. По заданному числу N определите знак числа. Формат входных данных: Во входном файле input.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
1). Натуральное число, на которое заданное натуральное число делится без остатка! 2). Натуральное число, имеющее только два делителя: единицу и само число 3). Два числа, произведение которых равно 1 помогите плииз) оч надо)
Ответы (1)
2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3". Тип переменной определить самостоятельно.
Ответы (1)