Задать вопрос
15 апреля, 10:09

Составить алгоритм определяющий принадлежит ли вводимое число заданному промежутку (-5; 23]

+1
Ответы (1)
  1. 15 апреля, 10:38
    0
    Var x:real;

    begin

    readln (x) ;

    if (x>-5) and (x<=23) then writeln ('yes') else writeln ('no') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить алгоритм определяющий принадлежит ли вводимое число заданному промежутку (-5; 23] ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Else информатика Задача Проверить принадлежит ли число x вводимое с клавиатуры промежутку [-10; 20]
Ответы (1)
А. Составьте подпрограмму-функцию, которая по заданному натуральному числу n вычислит сумму его цифр. б. Составьте алгоритм, подсчитывающий количество n-значных натуральных чисел, у каждого из которых сумма цифр равна заданному натуральному числу k.
Ответы (1)
Напишите как решать Ниже на 5 языках программирования записан алгоритм. Получив на вход число х, этот алгоритм печатает число l. Укажите наибольшее нечетное число х, при вводе которого алгоритм печатает 102.
Ответы (1)
1. Составьте алгоритм, определяющий является ли прямоугольник квадратом, если заданы две стороны. Алгоритм должен так же определять периметр прямоугольника, если он не является квадратом, и площадь фигуры, если это квадрат. 2.
Ответы (1)
Составьте алгоритм, определяющий является ли прямоугольник квадратом, если заданы две стороны. Алгоритм должен так же определять периметр прямоугольника, если он не является квадратом, и площадь фигуры, если это квадрат.
Ответы (1)