Задать вопрос
8 февраля, 18:29

Определить площадь прямоугольника с высотой 4 см с основанием меняющимся от 3 до 6 см с шагом 2 мм

+3
Ответы (1)
  1. 8 февраля, 20:00
    0
    var

    a: real;

    i: byte : = 30;

    begin

    while (i < = 60) do

    begin

    writeln ('S = 0.5 * 4 см * ', i / 10, 'см = ', 0.2 * i, 'см^2') ;

    i + = 2;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить площадь прямоугольника с высотой 4 см с основанием меняющимся от 3 до 6 см с шагом 2 мм ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны два числа первое в системе счисления с основанием три, второе в системе счисления с основанием четыре. Найдите их сумму и ответ запишите в системе счисления с основанием 16. 12012 (с основанием 3) + 10302 (с основанием 4) =
Ответы (1)
1. Определите сколько раз будет выполняться тело цикла, при вычислении:y=5x+12a на промежутке [-6; 6 ] с шагом 2. 2. Определите сколько раз будет выполняться тело цикла, при вычислении:y=7/12a на промежутке [-2; 1 ] с шагом 0,5. 3.
Ответы (1)
Вычислить значение выражения (32) с основанием 4 * (F2) с основанием 16 в десятичной системе счисления. полученное число переведите в систему счисления с основанием 2.
Ответы (1)
1. Переведите число 221 из системы счисления с основанием 3 в десятичную 2. Переведите число 123 из системы счисления с основанием 7 в десятичную 3. Переведите число 323 из системы счисления с основанием 4 в десятичную 4.
Ответы (1)
1. найти функцию y=4x-5 на отрезке [1; 30] с шагом h=3. 2. Найти функцию y=5x²-2x+1 на отрезке [-5; 5] с шагом h=2. Сделать в Паскале.
Ответы (1)