Задать вопрос
6 сентября, 07:57

С клавиатуры вводится 2 числа длинны катетов прямоугольного треугольника, вычислить перемитр и площадь треугольника?

+5
Ответы (1)
  1. 6 сентября, 11:46
    0
    Var katOne, katTwo : integer;

    Begin

    Write ('Введите катеты') ;

    Readln (katOne, katTwo) ;

    if (katOne > 0) and (katTwo > 0) then

    writeln ('Площадь = ', katOne*katTwo/2, 'Периметр = ', katOne + katTwo + sqrt (katOne*katOne + katTwo*katTwo)

    else writeln ('Error')

    Readln ()

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводится 2 числа длинны катетов прямоугольного треугольника, вычислить перемитр и площадь треугольника? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Паскаль 5.3 Напечатать "столбиком": а) все целые числа от 20 до 35 б) квадраты всех целых чисел от a до 50 (значение a вводится с клавиатуры; b>=10) в) третьи степени всех целых чисел от a до 50 (значение a вводится с клавиатуры; a
Ответы (1)
1) Вычислить и вывести на экран сумму тех целых чисел из промежутка от 1 до K, которые не делятся на 5 без остатка. K вводится с клавиатуры. 2) С клавиатуры вводится целое положительное число. Определить, сколько в числе цифр.
Ответы (1)