Задать вопрос
23 апреля, 00:41

Дано 5 ти значное число 54321 найти произведение 2 и 4 цифры

+3
Ответы (1)
  1. 23 апреля, 03:36
    0
    4*2=8

    Но если нужна программа, то вот:

    var

    a: word;

    b: byte;

    begin

    readln (a) ;

    b : = a mod 100 div 10;

    a : = a div 1000 mod 10;

    writeln (a, ' * ', b, ' = ', a * b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано 5 ти значное число 54321 найти произведение 2 и 4 цифры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано четырех значное число. Нужно проверить является ли сумма цифр заданного числа. Формат ввода: в входном файле находится одно четырех значное число.
Ответы (1)
Дано число а (0 ... 999999999) Вывести это число в обратном порядке. Пример а=12345 Результат: 54321
Ответы (1)
В паскале я написал программу что бы 3 значное число разбилось на единицы, десятки и сотни, а потом написал что бы эти 3 цифры перемножились, а он перемножает не только эти 3 цифры, но и цифры 10 и 100 которые я использовал что бы разбить число на
Ответы (2)
1) Для какого из приведённых чисел истино высказывание (число больше 100) и не (число нечётное 1) 35 2) 4598 3) 54321 4) 24 2) Для какого из приведённых чисел ложно высказывание (число меньше 40) или не (число чётное) 1) 123 2) 56 3) 9 4) 8 3) Для
Ответы (1)
1. Дано трехзначное число. Найти число единиц в нем число десятков в нем сумму его цифр произведение его цифр 2. Дано трехзначное число. Найти число. Найти число, полученное при прочтении его цифр справа налево
Ответы (1)