Задать вопрос
22 марта, 23:00

Страницы в книгах как правило нумеруются натуральными числами 1,2,3 ... таким образом, что одна сторона первого листа имеет номер 1, обратная сторона того же листа-номер 2. Страницы второго листа пронумерованы числами 3 и 4 соответственно, и т. д. Ваша задача по заданным двум страницам определить принадлежат ли они одному и тому же листу или разным

+2
Ответы (1)
  1. 23 марта, 00:23
    0
    Var

    a, b: integer;

    begin

    write ('Введите 2 чисоа через пробел:') ;

    readln (a, b) ;

    if (a mod 20) and (b-a=1)

    then write ('Да')

    else write ('Нет') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Страницы в книгах как правило нумеруются натуральными числами 1,2,3 ... таким образом, что одна сторона первого листа имеет номер 1, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Укажите виды циклов А) с заданным условием продолжения работы Б) с полным ветвлением В) с заданным числом повторений Г) с заданным условием окончания работы Д) разветвляющийся
Ответы (1)
Дата некоторого дня определяется двумя натуральными числами: m (порядковый номер месяца) и n (число). По заданным m и n определить дату предыдущего дня (принять, что m и n не определяют 1 января).
Ответы (1)
В программе Паскаль. Дано натуральное число. Вывести его первую и предпоследнюю цифру (цифры нумеруются справа на лево). Вывести цифру заданным номером k.
Ответы (1)
Чем отличается цикл с заданным условием окончания работы от цикла с заданным условием продолжения работы
Ответы (1)
Составить программу - калькулятор, которая запрашивает тип математической функции: 1-квадрат, 2-куб, 3 - корень квадратный, 4 - обратная функция, а также аргумент функции x и вычисляет для x соответствующую математическую функцию.
Ответы (1)