Задать вопрос
15 мая, 09:34

Составить блок схему алгоритма и программу вычесления функции:

y = 2x^3 + 1/x-5, если х меньше 4

3x^2-2, если х больше или равно 4

+4
Ответы (1)
  1. 15 мая, 12:32
    0
    uses crt;

    var x, y:integer;

    begin

    writeln ('x') ; Readln (x) ;

    if x<4 then y:=2*sqr (x) * x+1 / (x-5)

    else y: = 3*sqr (x) - 2;

    writeln (y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить блок схему алгоритма и программу вычесления функции: y = 2x^3 + 1/x-5, если х меньше 4 3x^2-2, если х больше или равно 4 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) приведите пример исполнителя алгоритма. 2) Должен ли составитель алгоритма знать, кто будет являться исполнителем алгоритма? 3) Перечислите свойства алгоритма. 4) Поясните значение свойства алгоритма "определенность".
Ответы (1)
Что такое алгоритм? Что такое исполнитель? Что такое среда исполнителя? Что называется командой? Что такое формальный исполнитель? Что такое неформальный исполнитель? Назовите режимы работы исполнителя Что такое система команд исполнителя?
Ответы (1)
Формальное исполнение алгоритма - это? Выберите один ответ: A. Разбиение алгоритма на конкретное число команд и их пошаговое исполнение B. Исполнение алгоритма конкретным исполненителем с полной записью его рассуждений C.
Ответы (1)
Что такое блок-схема алгоритма? А) способ организации информации об отношениях между объектами Б) проверка истинности условия и выбор следующего шага алгоритма В) способ записи алгоритма, состоящий из геометрических фигур-блоков, соединённых линиями
Ответы (1)
Составить программу вычесления суммы составить программу вычесления суммы ряда s=4 в 1 степени+4 в 3 степени + 4 в 5 степени ... + 4 в 15 степени
Ответы (2)