Задать вопрос
28 декабря, 21:27

Написать программу в Паскале:

Заяц в первый день пробегает 40 км, во второй день на 3 км больше. Вывести ответ, сколько км заяц пробежит за 7 дней.

+4
Ответы (1)
  1. 29 декабря, 00:31
    0
    Насколько я понял, тут даже var не нужен, ибо в задании указано вывести сколько км пробежит за 7 дней. Код:

    begin

    writeln (40+3*6,' km probejit zayac za 7 dnei') ;

    readln;

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в Паскале: Заяц в первый день пробегает 40 км, во второй день на 3 км больше. Вывести ответ, сколько км заяц пробежит за ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу решения задачи: Спортсмен в первый день пробегает 5 километров, а в каждый следующий день на 10 километров больше, чем в предыдущий. Сколько километров он пробежит в 10-й день? Найти общую сумму пробега за 10 дней
Ответы (2)
1) Написать программу, которая выводит сумму всех чисел, кратных 3 от 3 до 3000. 2) Написать программу на Паскале. Бегун в первый день пробежал 5 км. Каждый следущий день он увеличивал длину пробега на 10% от предыдущего дня.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за 7 дней? Составить программу в паскале помощью цикла repeat.
Ответы (2)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)