Задать вопрос
24 сентября, 18:16

Определить, хватит ли имеющейся суммы S на покупку N-го количества товара (при известной цене товара).

написать программу в паскале!

+3
Ответы (1)
  1. 24 сентября, 19:11
    0
    Var n:integer; s, cena:real;

    begin

    write ('Введите цену товара: ') ; readln (cena) ;

    write ('Введите количество товара : ') ; readln (n) ;

    write ('Введите имеющуюся сумму: ') ; readln (s) ;

    if s>=cena*n then writeln ('Денег хватит') else writeln ('Денег не хватит') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить, хватит ли имеющейся суммы S на покупку N-го количества товара (при известной цене товара). написать программу в паскале! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В паскале! Известно, что Покупатель приобрел а кг яблок по цене в руб. и с кг груш по цене d руб. Покупатель имеет S рублей. Напишите программу, которая определяет, хватит ли у покупателя средств на данную покупку?
Ответы (2)
Помогите напишите задачу и ее решение в паскале. Составить программу для решения следующей задачи: Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Написать программу к следующей задаче: Вводится с клавиатуры число, которое обозначает количество суток. Написать программу расчета количества часов, количества минут и количества секунд по заданному количеству суток.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)