Задать вопрос
3 июля, 01:16

Напишите программу которая вводит значение четырех переменных A, B, C, D типа integer и выводит их сумму. Ввод пары значений A и B произвести на одной строке, C и D на другой. Результат вывести на отдельную строку и курсор оставить на этой же строк

+1
Ответы (1)
  1. 3 июля, 01:59
    0
    A, b, c, d: integer;

    begin

    readln (a, b) ;

    readln (c, d) ;

    write (a + b + c + d) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая вводит значение четырех переменных A, B, C, D типа integer и выводит их сумму. Ввод пары значений A и B ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. напишите программу которая вводит значения 3 переменных a и b с приглашениями к ввожу каждой переменной и выводит их разность. Приглашение и ввод каждого значения произвести в отдельных строках. Ввод сопроводить пояснениями. 2.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Напишите программу, которая вводит значения четырех переменных A, B, C, D типа integer и выводит их сумму. (Паскаль)
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Переведите программу в Free Pascal var A: Array [1 ... 100] of integer; size: integer; Even: integer; notEven: integer; begin Write ('Set size A : ') ; Read (size) ; for i:integer : = 1 to size do begin Write ('Set A[', i, ']: ') ; Read (A[i]) ; end;
Ответы (2)