Задать вопрос
25 января, 04:16

Здоровый котенок играет не менее 8 часов в день напишите алгоритм, который определяет, здоров ли котёнок по кличке пушок.

+2
Ответы (1)
  1. 25 января, 07:14
    0
    Решение на языке Pascal.

    var k:integer;

    begin

    writeln ('Сколько часов в день играет котёнок?') ;

    readln (k) ;

    if k<8 then writeln ('Котёнок не здоров!') ;

    if k>=8 then writeln ('Котёнок здоров.') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Здоровый котенок играет не менее 8 часов в день напишите алгоритм, который определяет, здоров ли котёнок по кличке пушок. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, которая запрашивает ввод температуры тела человека и определяет, здоров он или болен (здоров при 36
Ответы (1)
Составить программу, которая запрашивает ввод температуры тела человека и определяет, здоров ли он или болен (здоров при 36
Ответы (1)
Составить программу и блок-схему, которая запрашивает ввод температуры тела человека и определяет, здоров он или болен (здоров при 36 < t < 37)
Ответы (1)
Конспект в тетради. Выберите программу из перечня предложенных с разным уровнем сложности и составьте программу в тетради. 1. Составьте программу, определяющую минимальное число из двух чисел, введенных с клавиатуры. (Уровень А) 2.
Ответы (1)
Кто из ребят играет в шахматы, если известно, что: 1) если играет Андрей или Виктор, то Сергей не играет; 2) если Виктор не играет, то играют Сергей и Дмитрий; 3) Сергей играет.
Ответы (1)