Задать вопрос
15 ноября, 10:40

Составьте программу которая находит меньшее из трех введенных с клавиатуры чисел a, b, C и выводит его на экран

+5
Ответы (1)
  1. 15 ноября, 12:28
    0
    На языке Pascal:

    var a, b, c:integer;

    begin

    readln (a, b, c) ;

    if (a
    if (a
    writeln (a) ;

    end

    else if (b
    writeln (b)

    else

    writeln (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу которая находит меньшее из трех введенных с клавиатуры чисел a, b, C и выводит его на экран ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Составьте программу, которая находит меньшее из трех введенных чисел a, b, c и выводит его на экран Pascal ABC.
Ответы (1)
Написать программу, которая для случайно введенных с клавиатуры числе а, в, с выполняет действия: а) Четные числа делит на 2 и результат выводит на экран б) нечетные числа выводит на экран без изменений
Ответы (1)
Составьте программу которая находит махимальное из четырёх введенных с клавиатуры чисел a, b, c, d и выводит его на экран
Ответы (1)