Задать вопрос
18 апреля, 02:49

Pascal

Для данного целого x найти значение следующей функции f, принимающей значение целого типа:

f (x) = 2·x, если x2,

-3·x, в противном случае

+1
Ответы (1)
  1. 18 апреля, 06:02
    0
    Var: x, y: integer;

    begin

    readln (x) ;

    If x<-2 then

    y:=2*x;

    If x>2 then

    y:=-3*x;

    writeln (y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal Для данного целого x найти значение следующей функции f, принимающей значение целого типа: f (x) = 2·x, если x2, -3·x, в противном ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Для данного целого Х найти значение следующей функции f, принимающей значение целого типа: f (x) = 2*х, если х2, -3*х в противном случае
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)