Задать вопрос
15 марта, 13:55

Требуется написать программу которая в зависимости от введенного (с клавиатуры) увета светофора (1 - красный, 2-желтый, 3-зеленый) выводит, что требуется делать пешеходу (ждать, приготовится, идти)

+3
Ответы (1)
  1. 15 марта, 17:33
    0
    Var

    k:integer;

    begin

    writeln ('Введите свет светофора: ') ;

    readln (k) ;

    case k of

    1: writeln ('Ждать') ;

    2: writeln ('Приготовиться') ;

    3: writeln ('Идти') ;

    else writeln ('Нет света с таким номером') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Требуется написать программу которая в зависимости от введенного (с клавиатуры) увета светофора (1 - красный, 2-желтый, 3-зеленый) выводит, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Вычислить Y в зависимости от x, введенного с клавиатуры Y = (х2, если х>0 х+1, если х
Ответы (1)
обычный дорожный светофор без дополнительных секцийподает 6 видов сигналов (непрерывные красный, желтый и зеленый, мигабщие желтый и зеленый, красный и желтый одновременно) Электронное устройство управления светофором последовательно воспроизводит
Ответы (1)
Обычный дорожный светофор без дополнительных секций подает шесть видов сигналов (непрерывные красный, желтый и зеленый, мигающие желтый и зеленый, красный и желтый одновременно).
Ответы (1)
2) Обычный дорожный светофор без дополнительных секций подает шесть видов сигналов (непрерывные красный, желтый и зеленый, мигающие желтый и зеленый, красный и желтый одновременно).
Ответы (1)