Задать вопрос
21 декабря, 18:40

Найдите произведение четных чисел, не привыкающих заданное натуральное число (N)

+2
Ответы (1)
  1. 21 декабря, 19:17
    0
    Var n, i, p:integer;

    begin

    p:=1;

    readln (n) ;

    for i:=1 to n do

    if i mod 2 = 0 then k:=k*i;

    writeln (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите произведение четных чисел, не привыкающих заданное натуральное число (N) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1). Натуральное число, на которое заданное натуральное число делится без остатка! 2). Натуральное число, имеющее только два делителя: единицу и само число 3). Два числа, произведение которых равно 1 помогите плииз) оч надо)
Ответы (1)
1. Дано натуральное число. Найти первую цифру данного числа. 2. Дано натуральное число. Определить количество троек в нем. 3. Дано натуральное число. Определить количество четных цифр в нем. Все это при помощи цикла:while
Ответы (1)
C + + Дано натуральное четырехзначное число. Найдите минимальное натуральное четырехзначное число, состоящее из тех же цифр, что и заданное. Заметим, что четырехзначные числа не могут начинаться с нуля.
Ответы (1)
натуральное число на которое заданное натуральное число делится без остатка
Ответы (1)
Натуральное число, на которое заданное натуральное число делится без остатка : ?
Ответы (1)