Задать вопрос
8 апреля, 20:49

Pascal ABC. Подсчитать разность первых 23-х целых положительных чисел. (с счетчиком for) или топо того

+1
Ответы (1)
  1. 8 апреля, 22:45
    0
    Var

    i, r:integer;

    begin

    for i:=1 to 23 do

    r:=r-i;

    writeln ('разность разность первых 23-х целых числе: ', r) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal ABC. Подсчитать разность первых 23-х целых положительных чисел. (с счетчиком for) или топо того ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Составить массив из 10 целых чисел, вывести его на экран и подсчитать количество элементов массива, значения которых не превышают трех 2) Составить массив из 10 целых чисел и вывести его на экран, подсчитать сумму отрицательных и положительных
Ответы (1)
Написать программу, которая вычисляет сумму первых n целых положительных целых чисел. Количество суммируемых чисел должно вводиться во время работы программы.
Ответы (1)
Помогите с кодом по паскалю.→Нужно чтобы ответ который показывается было написано первый столбец столько положительных чисел а если нет положительных чисел в столбце то писало нет положительных чисел в этом столбце←Столбцы пронумеровать Изначально
Ответы (1)