Задать вопрос
15 апреля, 14:11

Уважаемые знатоки информатики! По информатике задали составить программу в pascal: сколько дней осталось до данного числа (26.10.14) ? Нужно, чтобы она высчитывала это кол-во дней.

+5
Ответы (1)
  1. 15 апреля, 14:46
    0
    Для текущего месяца (т. е. только для октября, потому что не было указано в вопросе учитываются другие месяцы или нет)

    program zd;

    const

    b=26;

    var

    a, c:byte;

    begin

    writeln ('Введите день') ;

    readln (a) ;

    if a
    c:=b-a

    else {иначе вывести смс}

    writeln ('Данный день уже прошёл') ;

    writeln ('Осталось', с, 'дней') ;

    end.

    Вроде бы правильно) извиняюсь за исправления, просто тороплюсь
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Уважаемые знатоки информатики! По информатике задали составить программу в pascal: сколько дней осталось до данного числа (26.10.14) ? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
поставьте знаки арифметических операций в каждой схеме. А) скорость? время=путь б) путь? время=скорость в) масса 1 батона? количество батонов=общ. масса г) кол. батонов? кол. буханок=общ. кол. д) кол. конфет в 1 коробке? кол. коробок = общ. кол.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
В 10-м классе физико-математического лицея 30 учащихся. Учащиеся этого класса посещают математический, физический кружки и кружок по информатике, причем математический кружок посещают 14 человек, физический - 12, по информатике - 10.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)