Задать вопрос
15 августа, 08:04

Элементы массива вычисляются по формуле: В (i) = sin i + cos i. Написать программу, которая выводит значения сорока элементов этого массива в строчку.

+4
Ответы (1)
  1. 15 августа, 11:18
    0
    Const

    n=40;

    var

    a:array[1 ... n] of real;

    i:integer;

    begin

    for i:=1 to n do

    begin

    a[i]:=sin (i) + cos (i) ;

    write (a[i],' ') ;

    end; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Элементы массива вычисляются по формуле: В (i) = sin i + cos i. Написать программу, которая выводит значения сорока элементов этого массива ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
Задача 1. Написать программу, которая вычисляет среднее арифметическое ненулевых элементов массива А[1 ... 50], элементы которого вычисляются по формуле: А[i]=sin (i) * cos (i) Задача 2.
Ответы (1)
Все задачи делаются в Паскале! 1) Увеличить все элементы массива A на 1. 2) Умножить все элементы массива A на 2. 3) Возвести в квадрат все элементы массива A.
Ответы (1)
Напишите программу, которая фармирует масси из N элементов (максимальное количество элементов равно 20), значения элементов массива - случайные числа от - 10 до 25 Программа должна: 1) выводить на экран сначала все элементы массива, стоящие на
Ответы (1)
1) Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком.
Ответы (1)