Войти
Задать вопрос
Информатика
Дебора
1. В библиотеке 16 стеллажей. На каждом стеллаже по 8 полок. Библиотекарь сказала Оле, что интересующая ее книга, находится на 3 стеллаже, на 2-ой сверху полке. Какое количество информации получила Оля?
Ответить
Ответы (1)
Информатика
Пелагея
Сколько бит в слове "бит"?
А) 3
Б) 9
В) 21
Г) 24
Ответить
Ответы (1)
Информатика
Сереня
3) Определите, сколько раз исполнится цикл:for i:=0 to 8 do write (i) ;
A) Цикл будет бесконечным
B) Вообще не исполнится
C) 8 раз
D) 9 раз
4) Определите, сколько раз исполнится цикл:for i:=-10 downto 0 do write (i) ;
A) Цикл будет бесконечным
B) Вообще не исполнится
C) 10 раз
D) 11 раз
Ответить
Ответы (1)
Информатика
Албин
Какая вкладка ленты отвечает за оформление презентации?
Ответить
Ответы (1)
Информатика
Митюха
Нарисуйте знаки, обозначающие опасность при работе с компьютером
Ответить
Ответы (1)
Информатика
Санюра
Переводите десятичное число в восмеричную систему счисления: 571
Ответить
Ответы (2)
Информатика
Матрёна
С 8 до 20 часов температура воздуха измерялась ежечасно, и результаты измерения заносились в компьютер. известно что в течении этого времени температура понижалась. напишите программу, определяющую, в котором часу была впервые отмечена отрицательная температура.
Ответить
Ответы (1)
Информатика
Леонилла
Вводится число N, а затем n чисел. Выведите среди N чисел только положительные
Pascal abs
Ответить
Ответы (2)
Информатика
Куля
Поиск результатов по фразе "определите значение переменной "c" выполнения следующего фрагмента программы (алгоритмический язык) : a:=20; b:=5; b:=-a/2*b; если a
Ответить
Ответы (1)
Информатика
Мануил
Друзья, помогите!) У меня по информатике экзамен, написано "числовой". Что это значит?
Ответить
Ответы (1)
Информатика
Галандар
В гимназический класс школы было отобрано 20 учеников из 2048 претендентов. Найдите объем информационного сообщения о том, кто был отобран.
Ответить
Ответы (1)
Информатика
Плавун
Сколько времени потребуется для передачи файла объемом 3072 Кбайта, еслискорость передачи 4 Мбит/с?
Ответить
Ответы (1)
Информатика
Валенсия
Сообщение о том, что друг живёт на 10 этаже, несёт 4 бита информации. Сколько этажей в доме
Ответить
Ответы (1)
Информатика
Симона
Function F (n: integer) : integer;
begin
if n > 2 then
F : = F (n - 1) + G (n - 2)
else
F : = 1;
end;
function G (n: integer) : integer;
begin
if n > 2 then
G : = G (n - 1) + F (n - 2)
else
G : = 1;
end;
Чему будет равно значение, вычисленное при выполнении вызова F (8) ?
Ответить
Ответы (1)
Информатика
Еликонида
35,205 (в 10 степени) - - - N2, N8, N16
Ответить
Ответы (1)
Загрузить еще
1
...
70
71
72
73
74
...
Главная
»
Информатика
» Страница 72
Войти
Регистрация
Забыл пароль