Войти
Задать вопрос
Информатика
Божена
Что такое информационный объем сообщения
Ответить
Ответы (2)
Информатика
Варюта
Где ошибка? Является ли заданное натуральное четырехзначное число палиндромом? Палиндромами называются числа, которые читаются одинаково слева-направо и справа-налево.
Напрмер, 8998, 3333.
Вводится целое число N (999 < N <10 000).
Вывести слово YES, если N является палиндромом и NO, если нет.
Var
N, a, b, c, d: Integer;
begin
Writeln ('Vvedite chislo') ;
ReadLn (N) ;
a:=N mod 10;
b:=N mod 100 div 10;
c:=N mod 1000 div 100;
d:=N div 1000;
if (a=d) and (b=c) then write ('YES')
else ('NO') ;
end.
Ответить
Ответы (1)
Информатика
Андрюша
На сковороде одновременно можно положить k лепешек. Каждую лепешку нужно непрерывно обжаривать m минут с каждой стороны до полной ее готовности. За какое наименьшее время удастся поджарить n лепешек?
Входные данные:
В единственной строке входного потока записано три натуральных числа: k, m, n, не превышающих 30000.
Выходные данные:
В единственную строку выходного потока нужно вывести единственное число - минимальное время, за которое можно поджарить все лепешки.
Пример входного файла (input. txt) :
1 1 1
Пример выходного файла (output. txt) :
2
Ответить
Ответы (1)
Информатика
Маримьянка
Расшифровка слова колмес
Ответить
Ответы (1)
Информатика
Гомза
Каково происхождение слова презентация
Ответить
Ответы (1)
Информатика
Арсюта
Ведущим задумано число в диапазоне от 0 до 1000. Какое минимальное количество вопросов надо задать, чтобы угадать в каком десятке находится число (ответы ведущего "больше" или "меньше")
Ответить
Ответы (1)
Информатика
Дашуля
Установите соответствие.
1) at symbol 2) tilda 3) ampersand 4) backslash
a) & b) / c) @ d) ~
А) 1-c, 2-b, 3-a, 4-d Б) 1-c, 2-a, 3-d, 4-b В) 1-c, 2-d, 3-a, 4-b Г) 1-b, 2-a, 3-c, 4-d
Ответить
Ответы (1)
Информатика
Лавиния
1. Как называют единицу информации в MS Word?
1) файл;
2) пункт;
3) символ;
4) кегль;
2. для предварительного просмотра документа используется:
1) Меню программы;
2) Контекстное меню;
3) Главное меню;
4) Меню подпрограммы;
Ответить
Ответы (1)
Информатика
Ксюра
Переведите число 139 из десятичной системы счисления в двоичную систему счисления?!)
Ответить
Ответы (1)
Информатика
Маша
Какая наука занимается изучением всевозможных способов передачи, хранения и обработки информации?
Ответить
Ответы (2)
Информатика
Евстолия
Число 1110100 в восьмиразрядном представлении имеет вид:
110100
2110100
100110100
01110100
Ответить
Ответы (2)
Информатика
Надиша
Нужны примеры по алгоритмическим структурам - линейный алгоритм, цикл с предусловием и цикл с постусловием.
Ответить
Ответы (2)
Информатика
Галька
Мальчик Саша учится в школе Ш, одна из особенностей которой состоит в том что на уроках в
ней ставят только двойки и пятёрки. Саша заранее узнал, на каких уроках английского языка он
получит 2, а на каких - 5. Саша идёт на деревянную медаль, и поэтому ему надо получить оценку
за год не ниже 4 (четвёрка ставится, если хотя бы половина оценок - пятёрки, и при этом есть
хотя бы одна оценка). Он хочет прогулять часть уроков, чтобы исправить ситуацию (если Саша
прогуливает урок, он не получает никакой оценки). Но Саша - добропорядочный мальчик, поэтому
он хочет прогулять минимальное количество уроков. Помогите ему.
Ответить
Ответы (1)
Информатика
Нюня
К какому виду программного обеспечения относятся утилиты
Ответить
Ответы (1)
Информатика
Сенюша
Что такое знаковая система приведите примеры знаков используемых в общении людей
Ответить
Ответы (1)
Загрузить еще
1
...
60
61
62
63
64
...
Главная
»
Информатика
» Страница 62
Войти
Регистрация
Забыл пароль