Войти
Задать вопрос
Информатика
Леонтьюшка
какие действия выполняет скрипт?
Var y, i: integer;
Begin
y : = 5;
For i : = 1 to 3 do
y : = y + 5*i;
Writeln (y) ;
End.
Ответить
Ответы (1)
Информатика
Айрапетян
Среди следующих высказываний выделить элементарные и составные. В составных высказываниях обозначить элементарные высказывания буквами и записать с помощью логических символов
1) Число 6 является делителем числа
36.
2) Число 225 делится нацело на 5.
3) Число 225 делится нацело на 5 и не
делится на 10.
4) Если 81 делится нацело на 9, то 81
делится на 3.
5) 16 кратно 2.
Ответить
Ответы (1)
Информатика
Фива
Поиск результатов по фразе "заполните случайными числами диапозоне от 1 до 5 два массива: массивов, значения которых совпадают. Например, если A[2]=B[2]=4, то на экран надо вывести: Номер: 2 значение: 4 Если таких совпадений нет то выведите на экран сообщение об этом."
Ответить
Ответы (1)
Информатика
Сяда
Для хранения целого со знаком используется 1 байт. Сколько единиц содержит внутреннее представление числа (-128) и (-350) ?
Ответить
Ответы (1)
Информатика
Фридерика
В билете указан номер зала, номер ряда, номер места. Сколько информации в билете?
Ответить
Ответы (1)
Информатика
Кирилла
Министр финансов Дурляндии выпустил в обращение только монеты достоинством в 7 и 11 дуриков. Покупатель должен заплатить продавцу ровно 5 дуриков. Сумеют ли они рассчитаться, если у каждого из них есть только по 4 монеты того и другого достоинства?
Ответить
Ответы (1)
Информатика
Павлиныч
Выберите шаблон, позволяющий правильно объединить все файлы имя которых заканчивается буквосочетанием "фы" и имеющих расширение из двух символов, в одну группу?
А) * фы*.?
Б) * фы.?
В) фык*.?
Г) фф*фы.*?
Ответить
Ответы (1)
Информатика
Фридерика
Соклько в 2800 мб. байт?
Ответить
Ответы (1)
Информатика
Фадей
Увеличить на 4 все элементы в первой половине массива
A (считать, что в массиве чётное число элементов). Размер массива и значения
элементов массива - произвольные.
Ответить
Ответы (2)
Информатика
Вива
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 6. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответить
Ответы (1)
Информатика
Алена
Что такое локальные шины для чего они нужны и какие виды есть
Ответить
Ответы (1)
Информатика
Геря
разбирается дело Джона, Брауна и Смита. Известно, что один из них нашел и утаил клад. На следствии каждый из подозреваемых сделал два заявления:
Смит: "Я не делал этого. Браун сделал это".
Джон: "Браун не виновен. Смит сделал это"
Браун: "Я не делал этого. Джон не делал этого"
Суд установил, что один из них дважды солгал, другой дважды сказал правду, третий один раз солгал, один раз сказал правду. Кто из подозреваемых должен быть оправдан?
Ответить
Ответы (1)
Информатика
Любим
Что такое поле? Какую информацию оно содержит?
Ответить
Ответы (1)
Информатика
Галатея
Java
Улитка ползёт по вертикальному шесту высотой h метров, поднимаясь за день на a метров, а за ночь спускаясь на b метров. На какой день улитка доползёт до вершины шеста?
Ответить
Ответы (1)
Информатика
Грапа
Почему калькулятор нельзя назвать алгоритмической машиной а компьютер можно?
Ответить
Ответы (1)
Загрузить еще
1
...
10
11
12
13
14
...
Главная
»
Информатика
» Страница 12
Войти
Регистрация
Забыл пароль