Задать вопрос
19 сентября, 07:35

Надо составить программу в паскале так, чтобы каждая строчка стихотворения была разного цвета.

Стих:

Белеет парус одинокой

В тумане моря голубом! ...

Что ищет он в стране далекой?

Что кинул он в краю родном? ...

Играют волны - ветер свищет,

И мачта гнётся и скрыпит ...

Увы! он счастия не ищет

И не от счастия бежит!

Под ним струя светлей лазури,

Над ним луч солнца золотой ...

+5
Ответы (1)
  1. 19 сентября, 08:33
    0
    Может быть, так:

    uses graphABC;

    Begin

    setfontcolor (clRed) ;

    writeln ('Белеет парус одинокой') ;

    setfontcolor (clBlue) ;

    writeln ('В тумане моря голубом! ... ') ;

    setfontcolor (clDarkOrchid) ;

    writeln ('Что ищет он в стране далекой?') ;

    setfontcolor (clDeepSkyBlue) ;

    writeln ('Что кинул он в краю родном? ... ') ;

    setfontcolor (clDeepPink) ;

    writeln ('Играют волны - ветер свищет,') ;

    setfontcolor (clMagenta) ;

    writeln ('И мачта гнётся и скрыпит ... ') ;

    setfontcolor (clDarkGreen) ;

    writeln ('Увы! он счастия не ищет') ;

    setfontcolor (clLime) ;

    writeln ('И не от счастия бежит!') ;

    setfontcolor (clBrown) ;

    writeln ('Под ним струя светлей лазури,') ;

    setfontcolor (clIndigo) ;

    writeln ('Над ним луч солнца золотой ... ')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Надо составить программу в паскале так, чтобы каждая строчка стихотворения была разного цвета. Стих: Белеет парус одинокой В тумане моря ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Считая, что каждый символ кодируется одним байтом, оцените информационный объем следующего предложения Белеет Парус Одинокий В Тумане Моря Голубом!
Ответы (1)
Какими словами можно заменить слово бежит в сочетаниях. бежит время, бежит ручей, бежит зерно из комбайна в машину
Ответы (1)
На полке стоят игрушки разного цвета: зайчик, гномик, лягушонок и мышонок. Цвета: зеленый, синий, белый и красный.
Ответы (1)
В каком из перечисленных ниже предложений, правильно расставлены пробелы между словами и знаками препинания? 1) Добрая слава бежит, а худая-летит. 2) Добрая слава бежит, а худая - летит. 3) Добрая слава бежит, а худая - летит.
Ответы (1)
В каком из перечисленных ниже предложении правильно расставлены пробела между словами и знаками препинания? 1) Добрая слава бежит, а худая-летит. 2) добрая слава бежит, а худая - летит. 3) добрая слава бежит, а худая - летит.
Ответы (1)