Задать вопрос
21 ноября, 14:21

Написати програму яка визначить добуток крайних цифр чотиризначного числа.

+1
Ответы (1)
  1. 21 ноября, 14:48
    0
    Var x1, x2, y, p:integer;

    begin

    write ('Введите четырехзначное число: ') ;

    readln (y) ;

    x1:=y div 1000;

    x2:=y mod 10;

    p:=x1*x2;

    writeln ('Произведение крайних цифр: ', p)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написати програму яка визначить добуток крайних цифр чотиризначного числа. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написати програму яка знаходить значення виразу y=cos 2x + sin x
Ответы (1)
Написати програму для обчислення даного виразу y=sin x + e x
Ответы (1)
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)
Решить задачи • Найдите сумму цифр числа; • Найдите первую цифру числа; • Поменяйте порядок цифр числа на обратный; • Найдите количество четных цифр числа; • Найдите наибольшую цифру числа; • Найдите сумму цифр числа, больших 5.
Ответы (1)
Помогите составить программу на языке С! С клавиатуры вводится целое число. Определить кол-во цифр в нем, сумму его цифр, произведение его цифр, среднее арифметическое его цифр, сумму квадратов его цифр, сумму кубов его цифр.
Ответы (1)