Задать вопрос
7 марта, 14:55

даны целые числа m и n если числа не равны, то заменить каждое из них одним и тем же числом, равном большему из исходных, а если равны, то заменить числа нулями в паскале

+4
Ответы (1)
  1. 7 марта, 16:37
    0
    Var m, n:integer;

    begin

    readln (m, n) ;

    if mn then

    begin

    if m>n then

    n:=m

    else

    m:=n;

    end

    else

    begin

    m:=0;

    n:=0;

    end;

    writeln (m,' ', n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «даны целые числа m и n если числа не равны, то заменить каждое из них одним и тем же числом, равном большему из исходных, а если равны, то ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать на C++ задания с ассемблерным вставками. 1. Даны целые числа k, l. Если числа не равны, то заменить каждое из них одним и тем же числом, равным большему из исходных, а если равны, то заменить числа нулями. (Операции с целыми числами) 2.
Ответы (1)
Задача: "Даны целые числа a, b. Если числа не равны, то заменить каждое из них одним и тем же числом, равным большему из исходных, а если равны, то заменить числа нулями" Сделать в программе Кумир
Ответы (1)
Структурные операторы в языке pascal: Развилка и выбор. 1. Даны целые цисла m и n. если числа не равны, то заменить каждое из них одним и тем же числом, равным большему из исходных, а если равны, то заменить числа нулями. 2.
Ответы (1)
Даны целые числа A и B, если числа не равны, то заменить каждое из них одним и тем числом, равным большему из исходных, а если равны то заменить оба нулями Входные данные A) A=6, B=6 Б) A=10, B=3
Ответы (1)
Мне нужно в вижуал бэйсике сделать развилку по условию : " даны целые числа d и f. если числа не равны, то заменить каждое из них большим из исходных, а если равны, то заменить числа нулями"
Ответы (1)