Задать вопрос
10 января, 03:52

шахматная фигура конь стоит в центре пустого поля из 64 клеток. какое количество информации мы получаем узнав ход коня.

+4
Ответы (1)
  1. 10 января, 06:03
    0
    N=8

    2 в степени 3=8

    ответ 3 бита информации
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «шахматная фигура конь стоит в центре пустого поля из 64 клеток. какое количество информации мы получаем узнав ход коня. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вот пример: Program prim_4; Var a, b:real; Begin Write ('введите число') ; Readln (A) ; В:=A*А; {получаем А во 2} B:=В*В; {получаем А в 4} В:=A*B; {получаем А в 5} B:=В*В; {получаем А в 10} B:=В*В;
Ответы (1)
Король - шахматная фигура, под боем которой находятся все клетки, соседние с ней по горизонтали, вертикали или диагонали. Вам дана шахматная доска размера 181 на 171 клеток.
Ответы (1)
Выключить монитор Ход работы: Отсоединить монитор от компьютера Ход работы: Отсоединить мышь и клавиатуру Ход работы: Отсоединить все остальные имеющиеся внешние устройства кабеля Ход работы: Подключить к компьютеру монитор Ход работы: Подключить к
Ответы (1)
1) какой информационный процесс выполняет память? а) обработка информации б) хранение информации в) передача информации г) вывод информации 2) Файл-это?
Ответы (1)
На пустой шахматной доске в одной из клеток стоит шахматный конь. Напишите программу, которая выводит на экран список клеток, которые конь может достичь за один ход из данной клетки.
Ответы (1)