Задать вопрос
21 ноября, 23:26

Для данной буквы латинского алфавита нужно вывести справа стоящую букву на стандартной клавиатуре. При этом клавиатура замкнута, т. е. справа от буквы "p" стоит буква "a", от буквы "l" стоит буква "z", а от буквы "m" - буква "q".

+2
Ответы (1)
  1. 22 ноября, 02:18
    0
    Var a:char;

    begin

    writeln ('Введите букву') ;

    readln (a) ;

    case a of

    'q': writeln ('w') ;

    'w': writeln ('e') ;

    'e': writeln ('r') ;

    'r': writeln ('t') ;

    't': writeln ('y') ;

    'y': writeln ('u') ;

    'u': writeln ('i') ;

    'i': writeln ('o') ;

    'o': writeln ('p') ;

    'p': writeln ('a') ;

    'a': writeln ('s') ;

    's': writeln ('d') ;

    'd': writeln ('f') ;

    'f': writeln ('g') ;

    'g': writeln ('h') ;

    'h': writeln ('j') ;

    'j': writeln ('k') ;

    'k': writeln ('l') ;

    'l': writeln ('z') ;

    'z': writeln ('x') ;

    'x': writeln ('c') ;

    'c': writeln ('v') ;

    'v': writeln ('b') ;

    'b': writeln ('n') ;

    'n': writeln ('m') ;

    'm': writeln ('q') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Для данной буквы латинского алфавита нужно вывести справа стоящую букву на стандартной клавиатуре. При этом клавиатура замкнута, т. е. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Минимальный состав ПК: а) Винчестер, дисковод, монитор, клавиатура. б) Монитор, клавиатура, системный блок. в) Принтер, клавиатура, монитор, память. г) Винчестер, принтер, дисковод, клавиатура.
Ответы (1)
Вася сосчитал количество цифр на клавиатуре из него вычел количество букв "F" (заглавных и строчных) на всех клавишах умножил полученное число на количество стрелок и прибавил количество букв русского алфавита, начертание которых на клавиатуре
Ответы (1)
Задание 1-4 информатика 5+3 б Вася сосчитал количество цифр на клавиатуре из него вычел количество букв "F" (заглавных и строчных) на всех клавишах умножил полученное число на количество стрелок и прибавил количество букв русского алфавита,
Ответы (1)
Укажите на минимально необходимый набор устройств для работы на компьютере: Вариант 1 клавиатура, монитор, мышь Вариант 2 клавиатура, системный блок, монитор Вариант 3 принтер, системный блок, клавиатура Вариант 4 процессор, мышь, монитор
Ответы (1)
3. Укажите минимально необходимый набор устройств, предназначенный для работы компьютера: а) принтер, системный блок, клавиатура; б) процессор, ОЗУ, монитор, клавиатура; в) процессор, стример, винчестер; г) монитор, винчестер, клавиатура, процессор
Ответы (1)