Задать вопрос
21 марта, 02:22

Вычислите сумму квадратов всех целых чисел из промежутка от A до B (A
Нужно написать программу в Паскале

+2
Ответы (1)
  1. 21 марта, 05:20
    0
    Var a, b, s:integer;

    begin

    read (a, b) ;

    for a:=a to b do

    s+=a*a;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислите сумму квадратов всех целых чисел из промежутка от A до B (A ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Найти: а) сумму всех целых чисел от 100 до 500; б) сумму всех целых чисел от a до 500 (значение a вводится с клавиатуры; a 500) ; в) сумму всех целых чисел от - 10 до b (значение b вводится с клавиатуры; b - 10) ;
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
Вопрос №591394 (тип: C) Даны два целых числа a и b. Напишите программу, которая находит среднее арифметическое квадратов всех целых чисел от a до b Входные данные: В первой строке вводятся два целых числа a и b (a
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)