Задать вопрос
16 июля, 13:56

Даны три вещественных числа x, y, z. Вычислить значения выражений x+y+z и xyz и вывести максимальное из них.

+2
Ответы (1)
  1. 16 июля, 17:53
    0
    Var x, y, z, sum, pr:real;

    begin

    readln (x, y, z) ;

    sum:=x+y+z;

    pr:=x*y*z;

    if (sum>pr) then

    writeln (sum)

    else

    writeln (pr) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны три вещественных числа x, y, z. Вычислить значения выражений x+y+z и xyz и вывести максимальное из них. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны три вещественных числа x, y, z. Вычислить значения выражений x +y+z и xyz и вывести максимальное из них
Ответы (1)
Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b). Входные данные Входная строка содержит два вещественных числа a и b, разделённых пробелом.
Ответы (1)
В питоне Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b).
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Даны два числа. Вычислить их сумму. Если она превышает 1000, то вычислить и вывести квадрат. первого числа, иначе-вычислить и вывести куб второго числа
Ответы (1)