Задать вопрос
2 сентября, 05:32

Даны три целых числа a, b, c. Найдите среднее арифметическое их квадратов

+2
Ответы (1)
  1. 2 сентября, 07:39
    0
    Var a, b, c : integer;

    begin

    writeln ('введите число A') ;

    readln (A) ;

    writeln ('введите число B') ;

    readln (B) ;

    writeln ('введите число C') ;

    readln (C) ;

    S: = (sqr (a) + sqr (b) + sqr (c)) / 3;

    writeln (S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны три целых числа a, b, c. Найдите среднее арифметическое их квадратов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вопрос №591394 (тип: C) Даны два целых числа a и b. Напишите программу, которая находит среднее арифметическое квадратов всех целых чисел от a до b Входные данные: В первой строке вводятся два целых числа a и b (a
Ответы (1)
Даны два числа. Найти среднее арифметическое их квадратов и среднее арифметическое их модулей.
Ответы (1)
Даны 2 числа. Найти среднее арифметическое их квадратов и среднее арифметическое их модулей.
Ответы (1)
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (2)
Линейные алгоритмы. 1. Даны три действительных положительных числа. Найти среднее геометрическое и среднее арифметическое этих чисел. Условный оператор if. 2. Заданы два числа х, у. Меньшее из двух значений заменить на 0.
Ответы (1)