Задать вопрос
16 января, 22:56

Определите значение переменной с после выполнения следующего фрагмента программы:a : = 30;

b : = 6;

a : = a / 2 * b;

if a > b then

c : = a - 3 * b

else c : = a + 3 * b;

+3
Ответы (1)
  1. 17 января, 01:14
    0
    Var a, b, c:real;

    begin

    a : = 30;

    b : = 6;

    a : = a / 2 * b;

    if a>b then

    c: = a - 3 * b

    else c: = a + 3 * b;

    writeln (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определите значение переменной с после выполнения следующего фрагмента программы:a : = 30; b : = 6; a : = a / 2 * b; if a > b then c : = a ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике