Задать вопрос
3 ноября, 21:02

Чему будет равно значение переменной n после выполнения цикла?

n:=0;

while n<=5 do

n:=n+1;

writeln (n:5) ;

+5
Ответы (2)
  1. 4 ноября, 00:17
    0
    N=6 так как там пока n<=5 она увеличивается на 1

    и даже после того как n=5 он увеличивается до 6 после чего цыкл прекрашается
  2. 4 ноября, 00:50
    0
    Переменная n будет равна 6
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Чему будет равно значение переменной n после выполнения цикла? n:=0; while n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Установите взаимнооднозначное соотношение: 1) x:=1; A) Тело цикла не выполнится ни разу while x
Ответы (1)
Сколько раз будет выполнено тело цикла? А. for i:=-5to5 do тело цикла; В. for i:=6 to 2 do тело цикла; С. for i: = 3to 3 do тло цикла; D. for i:=3 downto 4 do тело цикла E. for i : = 3 downto 1 do тело цикла
Ответы (1)
1. определить значение переменной А после выполнения оператора X:=5; if X>-3 then A:=X mod 2 else A:=abs (X) ; 2. определить значение переменной А после выполнения оператора X:=-26; Y:=6; if X div Y=4 then A:=X mod Y else A:=X*Y; 3.
Ответы (1)
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
Запишите на алгоритмическом языке алгоритм, в результате которого переменной A будет присвоено значение переменной B, переменной B-значение переменной C, а переменной C-значение переменной A. Используйте не более одной промежуточной переменной.
Ответы (1)