Задать вопрос
8 июня, 15:09

Паскаль, составить программу! 1. Дано слово, определить есть ли в нем буква а! Паскаль! (Ответить на вопрос да или нет)

2. Дано предложение, определить длину последнего слова.

+5
Ответы (1)
  1. 8 июня, 17:10
    0
    1.

    var a, b:string; c:integer;

    begin

    readln (a) ;

    b:='a';

    c:=pos (b, a) ;

    if c0 then writeln ('Есть буква а') else writeln ('Нет буквы а') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль, составить программу! 1. Дано слово, определить есть ли в нем буква а! Паскаль! (Ответить на вопрос да или нет) 2. Дано ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Составить программу. дана сторона составить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль ABC
Ответы (1)