Задать вопрос
9 октября, 23:28

найти сумму чисел от 1 до 100 в программе паскаль abc

+4
Ответы (1)
  1. 10 октября, 00:35
    0
    Var i, sum:integer;

    begin

    sum:=0;

    for i:=1 to 100 do sum:=sum+i;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «найти сумму чисел от 1 до 100 в программе паскаль abc ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. вычислить факториал N. (4!=1*2*3*4=24) 2. найти среднее геометрическое N чисел 3. вычислить сумму чисел кратных 6 из интервала от 5 до 100 включительно в программе паскаль
Ответы (1)
1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m.
Ответы (1)
Действие проводимое на экране в результате выполнения оператора CLS в программе на языке бейсик и оператора clrscr в программе на языке паскаль
Ответы (1)