Задать вопрос
14 сентября, 17:17

найдите произведение элементов одномерного массива из 7 элементов значение которых вводится через клавиатуру и является целым.

Хелп!

+3
Ответы (1)
  1. 14 сентября, 18:40
    0
    Uses crt;

    const n=7;

    var a:array[1 ... n] of integer;

    i, pr:integer;

    begin

    pr:=1;

    for i:=1 to n do

    begin

    readln (a[i]) ;

    pr:=a[i]*pr;

    end;

    writeln;

    writeln (pr) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «найдите произведение элементов одномерного массива из 7 элементов значение которых вводится через клавиатуру и является целым. Хелп! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сделать программу в Pascal. 1. Организуйте ввод и вывод одномерного массива в строку, в столбец. 2. Найдите произведение ненулевых элементов одномерного массива. 3.
Ответы (1)
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
Написать программу, позволяющую для заданного одномерного массива А из n вещественных или целых элементов реализовать обработку массива. Длина массива N задается пользователем как константное выражение.
Ответы (1)