Задать вопрос
8 мая, 10:26

Вычислить значение функции y=2sinx+5/x

+3
Ответы (1)
  1. 8 мая, 11:36
    0
    Var x: real;

    begin

    readln (x) ;

    writeln ('y (', x, ') = ', 2 * sin (x) + 5 / x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить значение функции y=2sinx+5/x ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить значение функции y=2sinx+5/x и составить программу в паскале
Ответы (1)
Вычислить значения функции C# Вычислить значения функции y=4*x^3-2*x^2+5 для значений х, изменяющихся от - 3 до 1, с шогам 0.1.
Ответы (1)
Составить программу - калькулятор, которая запрашивает тип математической функции: 1-квадрат, 2-куб, 3 - корень квадратный, 4 - обратная функция, а также аргумент функции x и вычисляет для x соответствующую математическую функцию.
Ответы (1)
Три десятичных числа (100,102,91) перевести в восьмеричную систему вычислить их сумму и перевести в десятичную систему вычислить их сумму и перевести в дестяричную Три двоичных числа перевести в 16-ую систему, вычислить их сумму и перевести в
Ответы (1)
Даны два числа. Вычислить их сумму. Если она превышает 1000, то вычислить и вывести квадрат. первого числа, иначе-вычислить и вывести куб второго числа
Ответы (1)