Задать вопрос
2 июля, 12:13

Составьте программу, находящую количество делителей натурального числа N.

Указание. Число х является делителем числа N, если выполняется условие N mod x=0.

Это паскаль

+3
Ответы (1)
  1. 2 июля, 12:26
    0
    Uses crt;

    var

    a, b, k:integer;

    Begin

    read (a) ;

    for b: = 1 to A do

    if (a mod b=0) then k:=k+1;

    writeln (k) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, находящую количество делителей натурального числа N. Указание. Число х является делителем числа N, если выполняется ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы